Nouveaux modules dont certains avec retour d'état…

Étiqueté : 

  • Ce sujet contient 25 réponses, 5 participants et a été mis à jour pour la dernière fois par bruno29, le il y a 7 années.
15 sujets de 1 à 15 (sur un total de 26)
  • Auteur
    Messages
  • #23621
    mfacom
    Participant

    Bonjour,

    J’ai acheté il y a 1 semaine des nouvelles références d’accessoires Blyssbox, à savoir:

    664293 Micro module “BIDIRECTIONNEL” ECL int. sans neutre 31,90€
    (à mettre derrière un inter ou boite luminaire)
    664294 Micro module “BIDIRECTIONNEL” ECL int. phase+neutre 31,90€
    (à mettre derrière une prise commandée par exemple)
    664295 Micro module “BIDIRECTIONNEL” volet roulant et store 41,90€
    (pour des volets avec fins de courses intégré et inter non poussoir)

    j’ai aussi vu:

    664290 Lot de 3 mini prises (Malheur, sans retour état (433Mhz))59,90€
    (prises gigognes rondes)
    664296 Grosse telco murale 6 boutons (elle aussi en 433Mhz…) 49,90€
    (pour commander ECL ou portail par exemple)

    La bonne surprise fut de courte durée car pour le moment il est impossible d’enregistrer ces accessoires dans la Blyssbox… snifff
    Il faut attendre la prochaine mise à jour de la Blyssbox…

    En tout cas c’est une bonne surprise que des accessoires arrivent “ENFIN” avec des retours d’état et en fréquence 868Mhz (chez moi la fréquence 433Mhz ne dépasse 10m !). Oui le tarif est plus élevé, mais si ça peut éviter de laisser pourrir au fond d’un carton certains accessoires qui fonctionnent quand ils veulent… mon choix est vite fait !

    J’ai encore du mal à comprendre que Casto/Advidsen s’entête à sortir encore des accessoires en 433/sans retour d’état sachant que ce matériel existe déjà dans le même groupe en 868 pour la Thomsonbox, c’est juste une question de protocole injecté dedans (868 ARW pour cette dernière) et sans doute de licences…

    J’espère que d’autres accessoires en 868 basculerons aussi sur la Blyssbox comme par exemple, les telcos, le micro module télérupteur, un pour les va et vient, les prises, le crépusculaire, un module contact sec avec retour d’état bien sur, le thermo/hygromètre (j’en ai assez de retrouver ma cuisine à 28° parce-que mon module merde une fois de plus, sans doute par perte de com avec la Blyssbox), enfin bref une solution viable qui permet de commander sa maison sans être devant pour être sur que la commande a bien fonctionné 🙂

    J’aimerais bien vanter les mérites de la solution Blyssbox quand j’ai des invités à la maison, mais vu les dysfonctionnements que j’ai j’avoue que j’ai du mal.

    Depuis quelques semaines j’avais peu tout mis de coté suite à de nombreux dysfonctionnements/alertes sans fondement (même les modules fil pilotes m’ont fait tourné en bourrique en m’envoyant des ordres -1° ou -2° alors que blyss nous autorise que 4 ordres (ces modules doivent sont en 6 ordres pour la Thomson).

    La sortie de ces nouveaux modules me redonne un peu d’espoir…
    La patience finira par payer !!

    #23735
    cbhr
    Participant

    Bonjour

    Je suis dans le même état d’âme 🙁

    J’ai 12 volets roulants 🙁

    Sur un réfrigérateur Américain j’ai des erreur :

    15/04/2015 04:55:21: ALERTE DOMESTIQUE Blyssbox, signalée par votre détecteur panne congélateur “Détect panne congél”.

    quand celui-ci se met en dégivrage, 3 à 4 fois par jours

    On peu espérer que Casto va nous pondre une solution afin que les utilisateurs qui on essuyé les plâtre du début soit heureux avec les nouveaux modules

    Ce serait bien de pouvoir programmer la Blyssbox :
    – Il fait 23 ° dans la pièce je baisse les stores
    – Le vent se met à souffler trop fort ou il pleut, je remonte les stores.

    #23738
    mfacom
    Participant

    Bonjour à tous,

    je me répond à moi-même. Apparament la prochaine mise à jour de la Blyssbox aura lieu cette semaine… J’ai hate de voir les changements (des photos par pièces ??, ca serait pas mal…) et de pouvoir appaîrer mes nouveaux joujoux !!! lol

    #23746
    bruno29
    Participant

    Bonsoir cbhr,

    effectivement , sur le frigo américain ( qui a à priori un cycle de dégivrage un peu différent des frigo “classiques” , la sonde se déclenche ….

    je vais voir cela avec notre R&D, si correction possible .

    pour vos remarques:

    Ce serait bien de pouvoir programmer la Blyssbox :
    – Il fait 23 ° dans la pièce je baisse les stores
    – Le vent se met à souffler trop fort ou il pleut, je remonte les stores.

    pour l’avoir testé chez un client et sur ma box , sur détection de vent sup à une certaine vitesse , le store se baisse . C’est possible déjà via le bon scénario et aussi sur température sup à 23°. Mais n’hésitez pas à me contacter pour conseils .

    cordialement

    #23751
    julien42
    Participant

    Sera t’il possible d’actionner les modules avec retour d’état a partir d’un module émetteur 433mhz ? Pas directement j’ai bien compris, mais via un scénario pour simuler un inter classique: Car actuellement il me semble que c’est pas possible vu que les seules option sont ON ou OFF et pas “change le module d’état” ?

    #23808
    julien42
    Participant

    Bon, premiers tests avec le module 664294 Micro module « BIDIRECTIONNEL » ECL int. phase+neutre.

    1°) Le retour d’état ne marche pas sur le portail web
    2°) je suis obligé de passer 10 fois un ordre pour avoir un ON ou un OFF!

    Je ne sais même pas pourquoi j’y ai cru en fait !

    SAV…

    #23809
    julien42
    Participant

    A oui je commande (enfin j’essaie) un boitier basse tension de 100 watts environs et il y a un répéteur blyssbox dans la maison. Une conf de malade quoi.

    #23810
    julien42
    Participant

    Apres 2 heures de test. J’ai ajouté une télécommande pour faire les essais afin de pouvoir passer le même ordre “ON” plusieurs fois sans faire l’ordre inverse contrairement au portail web.

    Résultat: il faut en moyenne 3 fois l’ordre ON ou OFF pour que celui ci soit appliqué par le module. De plus, à force de test cela a planté la blyssbox. Je ne vois plus mes modules dans la liste “mes éclairages” ni dans la page de configuration: le portail/appli tournent en boucle en mode rafraichissement.

    #23811
    mfacom
    Participant

    En ce moment même je teste les 2 modules 664293 Micro module « BIDIRECTIONNEL » ECL int. sans neutre et le 664294 Micro module « BIDIRECTIONNEL » ECL. Ph+N.

    J’ai les même soucis que vous “julien42”.
    La commande de ces nouveaux modules est très aléatoire, l’ordre ON ou OFF est “rarement” pris en compte et effectivement l’interface web ne suit pas quand le module ne bascule pas (même si l’on clique sur rafraîchir, l’état affiché ne correspond pas forcément à la réalité)

    Par contre… si l’on commande le module directement avec son petit bouton d’association, le retour d’état est toujours le bon sur l’interface WEB (bien sur en faisant rafraîchir).

    Pour info mes essais se font à 5 et 8m de la Blyssbox, j’ai aussi essayé en débranchant le répéteur mais pas de mieux. Tous les autres ancien modules actuellement associés fonctionnent.

    J’avais aussi pensé à des modules deffecteux mais apparemment je ne suis suis pas le seul…

    Si quelqu’un de chez Blyss/Advidsen passe par là, je suis preneur de l’info pour résoudre ce problème.

    #23812
    julien42
    Participant

    Appel au support ce jour. Bruno regarde s’il s’agit d’un PB dans la MAJ ou un PB avec le/les modules.

    Msg pour bruno: 15h15 le scénario “Test 333 SAV” Odre d’éclairage O? du module cuisine donné par le scénario est bien affiché ON dans le portail d’état “mes équipements” mais non appliqué par le module : éclairage resté éteins.

    #23813
    julien42
    Participant

    Un petite remarque en passant: le portail ne devrait pas afficher l’état du dernier message envoyé depuis la blyssbox mais l’état du dernier message reçu en depuis le module via la communication bi-dir sinon on ne peux toujours pas avoir la confirmation que le module à bien appliqué la consigne.

    #23814
    mfacom
    Participant

    Je me suis fait exactement la même réflexion !

    Un retour d’état réel du module commandé. Le soucis c’est qu’actuellement l’interface web et tablette ne se mettent à jour qu’en changeant de page ou en cliquant sur “actualiser”, résultat l’affichage de l’état n’est pas forcément le bon.

    Dés que l’on clique sur un bouton il faudrait une actualisation auto de la page pour afficher le bon état du module, voir même une actualisation auto régulière (pour visualiser l’état si le module a été commandé en local).

    On peut imaginer aussi une case séparée qui s’illumine (sur mon système knx c’est le dessin d’une ampoule qui s’illumine)

    #23817
    bruno29
    Participant

    bonsoir julien 42 et mfacom,

    suite à votre appel de ce samedi , je remonte cela vers nos dev. Julien 42 . j’ai fais le test aussi bien en direct que via un scénario et sur 10 essais successifs pas de problèmes sur mon banc de test. Cependant je confirmerai cela lundi en tests intensifs.

    sur le scénario de votre box que j’ai crée , l’interface remonte bien un changement d’état entre 16h15 et 16h30 . visuellement je n’ai pu le vérifier avec vous . De mon coté comme précisé j’ai sollicité mon accessoire sur 10 déclenchements et pas de problèmes. 15 m au travers de plusieurs cloisons.

    je reviens vers vous le plus rapidement possible suite à me s retours vers le support N3.

    CORDIALEMENT

    #23828
    mfacom
    Participant

    Bonjour Bruno,

    pour compléter, j’ai eu cette nuit un email blyssbox disant que le module sans neutre (celui que l’on a essayé hier) n’a pas répondu depuis plus de 2h… pour rappel il est actuellement qu’à 5m de la box.

    sur les 3 autres modules avec neutre que j’ai monté hier, il y en a un qui n’applique plus les ordres envoyés (par contre un appuie sur le petit bouton fait bien un retour d’état vers la box), hier ce module fonctionnait soit en insistant soit avec de long délais avant réaction.

    #23848
    mfacom
    Participant

    Pour le module Ph+N je trouvais bizarre de ne plus pouvoir le commander à distance depuis hier (local ok), en fait il était planté… Un ON/OFF du disjoncteur l’a remis en place. Il reçoit les commandes toujours aléatoirement…

    Mon module sans neutre est toujours aussi capricieux.

    J’ai l’impression que les ordres qu’envoie la Blyssbox vers ces nouveaux modules sont mal compris et les faits planter (ou gros retard) .
    J’en ai installé 5 pour le moment et ils me donne tous cette même impression.

    Serait-ce lié au nb important d’accessoires que j’ai sur ma blyssbox ? Des ordres buggé ?

15 sujets de 1 à 15 (sur un total de 26)
  • Vous devez être connecté pour répondre à ce sujet.